Plugin nebyl testován na 3 nejnovějších verzích WordPressu. Nemusí už být tedy podporován a u novějších verzí WordPressu může mít problémy s kompatibilitou a může být nestabilní.

WS-Fed client

Popis

miniOrange WS-fed client allows users residing at WS federation capable Identity Provider to login to your WordPress website.

miniOrange WS-fed Single Sign on (SSO) Plugin acts as a WS federation Service Provider which can be configured to establish the trust between the plugin and a WS federation capable Identity Providers to securely authenticate the user to the WordPress site.

WordPress Multi-Site Environment and ability to configure Multiple IDP’s against wordpress as service provider is also supported in premium plugin.

If you require any Single Sign On (SSO) application or need any help with installing this plugin, please feel free to email us at info@miniorange.com.

Features

  • Unlimited authentication with your WS-fed compliant Identity Providers
  • Automatic user registration after login if the user is not already registered with your site.
  • Use Widgets to easily integrate the login link with your WordPress site.
  • Use Basic Attribute Mapping feature to map wordpress user profile attributes like First Name, Last Name to the attributes provided by your IDP.
  • Select default role to assign to users on auto registration.
  • Force authentication with your IDP on each login attempt.

Snímky obrazovky

  • WP Client configuration
  • Identity provider configuration

Instalace

From your WordPress dashboard

  1. Visit Plugins > Add New.
  2. Search for WS-Fed client. Find and Install WS-Fed client.
  3. Activate the plugin from your Plugins page.

From WordPress.org

  1. Download miniOrange WS-fed Single Sign On plugin.
  2. Unzip and upload the miniorange-wsfed-client directory to your /wp-content/plugins/ directory.
  3. Activate miniOrange WS-fed Single Sign-On from your Plugins page.

Recenze

Pro tento plugin nejsou žádné recenze.

Autoři

WS-Fed client je otevřený software. Následující lidé přispěli k vývoji tohoto pluginu.

Spolupracovníci

Přehled změn

1.0.15

  • Compatible with WordPress 4.9.4 and Removed External links

1.0.0

  • this is the first release.