Plugin nebyl testován na 3 nejnovějších verzích WordPressu. Nemusí už být tedy podporován a u novějších verzí WordPressu může mít problémy s kompatibilitou a může být nestabilní.

Wield Menu

Popis

This plugin makes long and complex navigation menus better manageable by creating groups that can be expanded and collapsed.

By default, all navigation menus in wp-admin will be collapsed. When holding the Option/Alt-key while clicking, all sublevels will be expanded with one click.

For general support, please use the support forums on wordpress.org
For developers: Head over to the Github repository
For everything else, find me on twitter or slack

Snímky obrazovky

  • Default WordPress navigation menu UI
  • The same menu after plugin activation
  • Expanded 1st level
  • Expanded 2nd level

Instalace

  1. Upload the plugin to your plugins directory (possibly /wp-content/plugins/), or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‚Plugins‘ screen in WordPress
  3. A minimum of PHP 5.4 is required to use this plugin

Recenze

17. 5. 2020
I've been using this plugin for a little while and just thought I would leave a review. Still works well with the latest WordPress version. Thanks!
13. 11. 2017
I had this problem when working on themes demo as they have all possible page in the menu. Thanks!
21. 3. 2017
This plugin does exactly what it claims. I use this in conjunction with Ubermenu.. Ubermenu actually sells a $10 extension that does this same exact thing.. but this plugin does it for free! Thank you mr dev, sir.
13. 1. 2017
Was about to give up hope but tried one more search and luckily found your plugin to manage a rather long and complex menu... THANK YOU!
Přečtěte si všechny 4 recenze

Autoři

Wield Menu je otevřený software. Následující lidé přispěli k vývoji tohoto pluginu.

Spolupracovníci

Přeložte “Wield Menu” do svého jazyka.

Zajímá vás vývoj?

Prohledejte kód, podívejte se do SVN repozitáře, nebo se přihlaste k odběru protokolu vývoje pomocí RSS.

Přehled změn

1.2.0

  • Fix unusable customizer
  • Make usable with customizer
  • Respect SCRIPT_DEBUG