Plugin nebyl testován na 3 nejnovějších verzích WordPressu. Nemusí už být tedy podporován a u novějších verzí WordPressu může mít problémy s kompatibilitou a může být nestabilní.

TinyMCE Advanced Language Pack

Popis

This plugin adds 30 languages to TinyMCE Advanced:
Arabic (ar), Belarusian (be), Bokmål Norwegian (nb), Bulgarian (bg), Catalan (ca), Simplified Chinese (cn), Czech (cs), Danish (da), Dutch, Flemish (nl), Farsi (fa), Finnish (fi), Galician (gl), Greek (el), Hebrew (he), Hungarian (hu), Indonesian (id), Central Khmer (km), Korean (ko), Latvian (lv), Lithuanian (lt), Macedonian (mk), Norwegian (no), Polish (pl), Romanian (ro), Slovak (sk), Slovenian (sl), Swedish (sv), Turkish (tr), Ukrainian (uk), Welsh (cy).

If you have set WordPress to one of these languages and this plugin is enabled, the TinyMCE Advanced plugin will use that language for all buttons and popups added to the Visual editor.

Instalace

Best is to install directly from WordPress. If manual installation is required, please make sure that the plugin files are in a folder named „tinymce-advanced-language-pack“ (not two nested folders) in the WordPress plugins folder, usually „wp-content/plugins“.

Autoři

TinyMCE Advanced Language Pack je otevřený software. Následující lidé přispěli k vývoji tohoto pluginu.

Spolupracovníci