WooCommerce – Show only lowest prices in variable products

Popis

Nenechte si ujít vyšší příjmy obchodu a produktové stránky bez plného rozsahu cen! Ukažte pouze nejnižší nabídku a nejnižší cenu, za kterou prodáváte.

Vyřešte problém týkající se nejnovějších verzí WooCommerce, který ukazuje variantní produkty s neuspořádaným plným rozsahem cen a prodejů. Aktivujte tento plugin a variantní produkty budou zobrazovat pouze nejnižší cenu a prodej.

Žádná nastavení, jen aktivujte plugin.

Volitelně: Můžete schovat text „Od:“ přidáním tohoto kódu do sekce ‚Nastavení CSS‘ ve WordPress Customizeru:

span.woofrom { display: none}

Snímky obrazovky

  • WooCommerce variantní produkt před aktivací pluginu.
  • WooCommerce variantní produkt po aktivaci.

Instalace

  1. Přejděte na Vaší WordPress nástěnku > Pluginy a hledejte ‘lowest prices in variations’ nebo…
  2. Stáhněte plugin z WP repozitáře.
  3. Nahrajte složku pluginu do adresáře ‚/wp-content/plugins/‘
  4. Aktivujte plugin ve WordPressu v sekci Pluginy

Recenze

22. 4. 2021
What a great plugin. simple and exactly what i needed. please keep updating! Thanks Fernando.
5. 2. 2021
I literally created this WordPress account just so I could come in here and thank you for solving this problem of mine. I have many variable products and I always had such a hard time duplicating products and creating multiple single products. Now my products can remain variable and change "dynamically" according to what products my visitors choose to click on. Thank you so much!
12. 12. 2020
I have translated all words to Persian. could you please update your plugin and use them.
8. 9. 2020
Simple y muy útil, funciona a la perfección. Muchas gracias!
Přečtěte si všech 24 recenzí

Autoři

WooCommerce – Show only lowest prices in variable products je otevřený software. Následující lidé přispěli k vývoji tohoto pluginu.

Spolupracovníci

Plugin „WooCommerce – Show only lowest prices in variable products“ byl přeložen do 19 jazyků. Děkujeme všem překladatelům za jejich pomoc.

Přeložte “WooCommerce – Show only lowest prices in variable products” do svého jazyka.

Zajímá vás vývoj?

Prohledejte kód, podívejte se do SVN repozitáře, nebo se přihlaste k odběru protokolu vývoje pomocí RSS.

Přehled změn

0.9.27

  • Tested up to WooCommerce 5.0.0

0.9.26

  • Tested up to WooCommerce 4.9.2
  • Tested up to WordPress 5.6

0.9.25

  • Tested up to WooCommerce 4.8.0
  • Tested up to WordPress 5.6

0.9.24

  • Tested up to WooCommerce 4.5.1
  • Tested up to WordPress 5.5.1

0.9.23

  • Tested up to WooCommerce 4.3.1
  • Tested up to WordPress 5.5

0.9.22

  • Tested up to WooCommerce 4.2.0

0.9.21

  • Tested up to WordPress 5.4.1
  • Tested up to WooCommerce 4.0.1

0.9.20

  • Tested up to WooCommerce 4.0

0.9.16

  • Tested up to WooCommerce 3.9.3

0.9.15

  • Minor text change (: removed)

0.9.14

  • Tested up to WooCommerce 3.9

0.9.13

  • Tested up to WooCommerce 3.8.1

0.9.12

  • Tested up to WooCommerce 3.8

0.9.11

  • Tested up to WordPress 5.3 … and it works!
  • Tested up to WooCommerce 3.7.1 … and it works!

0.9.10

  • Tested up to WooCommerce 3.6.5 … and it works!

0.9.9

  • Tested up to WordPress 5.2.2 & WooCommerce 3.6.4

0.9.8

  • Testováno až do WordPress 5.2 a WooCommerce 3.6.1

0.9.7

  • Přidána třída span class ‚woofrom‘ , aby bylo možné schovat text «Od:». Pro schování jednoduše přidejte span.woofrom { display: none} do sekce Vzhled > Upravit CSS.
  • Testováno až do WooCommerce 3.5.4
  • Testováno až do WordPress 5.1

0.9.6

  • Testováno až do WooCommerce 3.5.2

0.9.5

  • Testováno až do WooCommerce 3.5
  • Přidán tag Testováno až do WordPress 5.0

0.9.4

  • Testováno až do WooCommerce 3.5 Beta 1
  • Testováno až do WordPress 5.0 Alpha

0.9.3

  • Testováno až do WooCommerce 3.4
  • Testováno až do WordPress 4.9.6

0.9.2

  • Testováno až do WooCommerce 3.3.5
  • Testováno až do WordPress 4.9.5

0.9.10

  • Testováno až do WooCommerce 3.3

0.9.9

  • Testováno až do WooCommerce 3.2.5

0.9.8

  • Prohlášení o kompatibilitě s WooCommerce

0.9.7

  • Kontrola kompatibility s WordPress 4.9 RC

0.9.6

  • Kontrola kompatibility s WordPress 4.9 Beta 3

0.9.5

  • Opraveny chyby v kódu

0.9.4

  • Přidán kód pro opravu chyb pro překlady. Omlouváme se za nepříjemnosti!

0.9.3

  • Přidány řetězce pro přípravu překladu. Děkujeme všem uživatelům za vaši trpělivost!
  • Drobné změny v popisu
  • Kontrola kompatibility s WordPress 4.9 Alpha
  • Kontrola kompatibility s WooCommerce 3.2 Beta

0.9.2

  • Drobné úpravy v textech
  • Kontrola kompatibility s WordPress 4.8
  • Kontrola kompatibility – Pracuje s WooCommerce 3.x

0.9.1

  • Drobné změny v popisu

0.9

  • První vydání