Remove "Powered by WordPress"

Popis

Remove „Proudly powered by WordPress“

This plugin removes the „Proudly powered by WordPress“ for those who want to use the default theme for their website but don’t want everyone to know what they’ve used to build it. Content can then be added in its place with a new „Site Info“ widget area.

This plugin works on all default WordPress themes including …

  • Twenty Twenty (widget area not implemented as it’s not suitable)
  • Twenty Nineteen (widget area not implemented as it’s not suitable)
  • Twenty Seventeen
  • Twenty Sixteen
  • Twenty Fifteen
  • Twenty Fourteen
  • Twenty Thirteen
  • Twenty Twelve
  • Twenty Eleven
  • Twenty Ten

Instalace

Easily remove the WordPress credit on the default WordPress theme …

1) Install Remove „Powered by WordPress“ automatically or by uploading the ZIP file.
2) Activate the plugin through the “Plugins’ menu in WordPress.
3) Turn off the plugin by deactivating it or through „Theme Options“ menu in the Theme Customizer.
4) Optionally add content by dragging a widget (eg Text widget) into the new „Site Info“ widget area (Twenty Nineteen and Twenty Twenty not compatible with this feature)

Recenze

Přečtěte si všech 8 recenzí

Autoři

Remove "Powered by WordPress" je otevřený software. Následující lidé přispěli k vývoji tohoto pluginu.

Spolupracovníci

Plugin „Remove "Powered by WordPress"“ byl přeložen do 3 jazyků. Děkujeme všem překladatelům za jejich pomoc.

Přeložte “Remove "Powered by WordPress"” do svého jazyka.

Zajímá vás vývoj?

Prohledejte kód, podívejte se do SVN repozitáře, nebo se přihlaste k odběru protokolu vývoje pomocí RSS.

Přehled změn

1.3.4

  • General housekeeping

1.3.3

  • Bug fix

1.3.2

  • General housekeeping

1.3.1

  • Cleaned up compatible theme detection

1.3.0

  • Moved to use admin_url() function

1.2.9

  • Now compatible with Twenty Twenty included with 5.3 beta
  • Bug fix

1.2.8

  • Removed the comma and added margin in Twenty Nineteen

1.2.7

  • Now compatible with Twenty Nineteen included with 5.0 beta

1.2.6

  • Started work to make plugin compatible with new Twenty Nineteen theme

1.2.5

  • Added ability for plugin to work with default themes during a Live Preview
  • Merged split sentences into one translatable chunk

1.2.4

  • Remove separator from Twenty Sixteen theme

1.2.3

  • Support for the new Privacy Policy Page setting across all default WordPress themes
  • Bug fixes

1.2.2

  • Bug fix for Twenty Ten
  • Margin fix for several of the themes
  • Admin notice if wrong theme detected

1.2.1

  • Bug fix in case a child theme is being used

1.2

  • Moved the CSS into the WordPress Theme Customizer
  • Added a Widget Area to allow content insertion

1.1.0

  • Added a dismissible notice for those feeling generous.

1.0.0

  • First version of the plugin.