Plugin nebyl testován na 3 nejnovějších verzích WordPressu. Nemusí už být tedy podporován a u novějších verzí WordPressu může mít problémy s kompatibilitou a může být nestabilní.

HTTP Authentication By KIMoFy

Popis

The HTTP Authentication plugin allows you to use existing means of authenticating people to WordPress. This includes Apache’s basic HTTP authentication module, which most servers use.

This plugin works the same way web servers would handle password protection, but in this case, WordPress handles everything.

Ordered list:

  1. Password protect a website currently in development.
  2. Secure all admin pages.
  3. Deny access to unauthorized visitors.

Snímky obrazovky

  • Activating The Plugin.
  • Password Request.
  • Unauthorized (401) Error Page.

Instalace

  1. Upload „http-authentication-by-kimofy.php“ to the „/wp-content/plugins/“ directory.
  2. Activate the plugin through the „Plugins“ menu in WordPress.
  3. Edit Plugin settings from the „HTTP Auth Settings“ menu in your WordPress dashboard.

Časté dotazy

Installation Instructions
  1. Upload „http-authentication-by-kimofy.php“ to the „/wp-content/plugins/“ directory.
  2. Activate the plugin through the „Plugins“ menu in WordPress.
  3. Edit Plugin settings from the „HTTP Auth Settings“ menu in your WordPress dashboard.
Does this work on multi-site installations of WordPress?

Yes, this plugin is compatible with all WordPress installations above WordPress 3.5

What happens if I forget my password?

If you forget your password, I will not be able to help you recover it. Please choose your password carefully.

How does this plugin work?

This plugin uses the same method any web server’s configuration file would use to protect a website. All passwords are encrypted on your web server.

Recenze

Přečtěte si 1 recenzi

Autoři

HTTP Authentication By KIMoFy je otevřený software. Následující lidé přispěli k vývoji tohoto pluginu.

Spolupracovníci

Přehled změn

5.1

Added support for WordPress version 4.8.

5.0

Added a more user friendly Unauthorized (401) Error page to better fit all themes. All known bugs are patched.

4.0

Minor security flaw detected and fixed. Update recommended.

3.0

Fixed a security issue allowing users tto bypass the password screen. Update immediately.

2.0

Added a more User Friendly experience.

1.0

This is the initial release of the plugin. There may be bugs or glitches with this release.